Buttonizer - Minor outage – Incident details

All systems operational

Minor outage

Resolved
Major outage
Started over 2 years agoLasted about 2 hours

Affected

Buttonizer Dashboard

Major outage from 2:33 PM to 4:07 PM

Buttonizer Widget

Major outage from 2:33 PM to 4:07 PM

Buttonizer Bug Tracking

Major outage from 2:33 PM to 4:07 PM

Updates
  • Resolved
    Resolved

    All services have been restored.

    Apologies for the recent outage, due to a chain of errors, it took longer than usual to restore the service. We'll reconsider our current server configuration and make sure this issue won't happen again any time soon.

  • Update
    Update

    We are continuing to work on a fix for this incident.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We're currently aware of degraded performance with our. We are currently investigating and keep you updated.