Buttonizer - Buttons widget degraded performance – Incident details

All systems operational

Buttons widget degraded performance

Resolved
Degraded performance
Started over 2 years agoLasted about 1 hour

Affected

Buttonizer Dashboard

Degraded performance from 12:39 PM to 1:31 PM

Buttonizer Widget

Degraded performance from 12:39 PM to 1:31 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We're currently aware of downgraded performance of our service. We are currently working on a solution and keep you updated.

  • Investigating
    Investigating

    We're currently aware of downgraded performance of our service. We are currently working on a solution and keep you updated.