Buttonizer - Site, dashboard and widget unavailable – Incident details

All systems operational

Site, dashboard and widget unavailable

Resolved
Major outage
Started almost 3 years agoLasted 26 minutes

Affected

Buttonizer website

Major outage from 6:54 AM to 7:20 AM

Buttonizer Dashboard

Major outage from 6:54 AM to 7:20 AM

Buttonizer Community

Major outage from 6:54 AM to 7:20 AM

Buttonizer Bug Tracking

Major outage from 6:54 AM to 7:20 AM

Updates
  • Resolved
    Resolved

    All services have been restored and operational.

  • Monitoring
    Monitoring

    Cloudflare seems to have restored their service.

  • Identified
    Identified

    We have identified the outage, it appears that Cloudflare has a wide outage.

  • Investigating
    Investigating

    We are currently investigating this incident.