Scheduled for June 16, 2022 at 8:05 AM – 8:17 AM
Affects
Buttonizer Dashboard
Under maintenance from 8:05 AM to 8:17 AM
Completed
June 16, 2022 at 8:17 AMCompleted
June 16, 2022 at 8:17 AMMaintenance has completed successfully. Have fun with the new feature!
In progress
June 16, 2022 at 8:06 AMIn progress
June 16, 2022 at 8:06 AMMaintenance is now in progress.
Planned
June 16, 2022 at 8:05 AMPlanned
June 16, 2022 at 8:05 AMWe are planning for a scheduled maintenance during this time to perform database migrations for the new menu button feature that has been released yesterday on our WordPress plugin.
You might experience a slower dashboard or 500 status errors.