Scheduled for May 11, 2022 at 3:12 PM – 4:18 PM
Affects
Buttonizer Dashboard
Under maintenance from 3:12 PM to 4:18 PM
Completed
May 11, 2022 at 4:18 PMCompleted
May 11, 2022 at 4:18 PMMaintenance has completed successfully. All page rules on our platform have been migrated succesfully to the latest version.
In progress
May 11, 2022 at 3:14 PMIn progress
May 11, 2022 at 3:14 PMMaintenance is now in progress.
Planned
May 11, 2022 at 3:12 PMPlanned
May 11, 2022 at 3:12 PMWe've just released version 2.8.0! Currently we are working on migrating existing page rules on our platform.
If you do not see your existing page rules, please wait until the end of this migration. Creating new page rules does not harm your existing ones.