Buttonizer - Degraded performance – Incident details

All systems operational

Degraded performance

Resolved
Degraded performance
Started over 2 years agoLasted about 1 hour

Affected

Buttonizer Dashboard

Degraded performance from 8:50 AM to 9:41 AM

Buttonizer Widget

Degraded performance from 8:50 AM to 9:41 AM

Buttonizer Widget Analytics

Degraded performance from 8:50 AM to 9:41 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We're currently aware of connecting issues with our service. We are currently investigating and working on a solution and will keep you updated.