Widget server infrastructure maintenance
Scheduled for August 17, 2022 at 8:43 AM – 7:37 PM
Affects
Buttonizer Widget
Under maintenance from 8:43 AM to 7:37 PM
Completed
August 17, 2022 at 7:37 PMCompleted
August 17, 2022 at 7:37 PMMaintenance has completed successfully.
Update
August 17, 2022 at 2:22 PMIn progress
August 17, 2022 at 2:22 PMWe are still working on our infrastructure.
In progress
August 17, 2022 at 8:45 AMIn progress
August 17, 2022 at 8:45 AMMaintenance is now in progress.
Planned
August 17, 2022 at 8:43 AMPlanned
August 17, 2022 at 8:43 AMWe are currently working on our widget server infrastructure.
Expect slower responses in loading in buttons, menus or other widgets.
We try to complete this maintenance within two hours.