Buttonizer - Widget analytics unavailable – Incident details

All systems operational

Widget analytics unavailable

Resolved
Degraded performance
Started over 2 years agoLasted 13 minutes

Affected

Buttonizer Widget Analytics

Degraded performance from 9:35 AM to 9:48 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.