Buttonizer - [Fixed] Buttons widget slow performance – Incident details

All systems operational

[Fixed] Buttons widget slow performance

Resolved
Operational
Started over 2 years agoLasted about 6 hours

Affected

Buttonizer Widget

Operational from 7:58 AM to 1:32 PM

Updates
  • Resolved
    Resolved

    We have resolved the issue! After monitoring for a bit, it looks like it is now back to it's initial loading speeds.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Update
    Update

    We are continuing to work on a fix for this incident.

  • Identified
    Identified

    We have currently identified the issue and we are working on fixing it.

    Sorry for the inconvenience!