Buttonizer - Dashboard connectivity issues – Incident details

All systems operational

Dashboard connectivity issues

Resolved
Minor outage
Started about 3 years agoLasted about 6 hours

Affected

Buttonizer Dashboard

Minor outage from 8:00 AM to 1:57 PM

Updates
  • Resolved
    Resolved

    Issues with our API have been resolved and our service has been restored.

  • Update
    Update

    We have applied more configuration changes and they are being deployed now

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result. Service has been restored after multiple configuration changes.

  • Update
    Update

    We are continuing to work on a fix for this incident.

  • Identified
    Identified

    We're currently aware of connectivity issues with our dashboard, authentication and button management. We are currently working on a solution.

  • Investigating
    Investigating

    We're currently aware of connectivity issues with our dashboard, authentication and button management. We are currently working on a solution.